All systems operational

Updates to the app (V1 and V2)

Resolved
Operational
Started 7 months ago Lasted 3 minutes

Affected

App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Some portals and domains were not accessible for a few minutes this morning.